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1 Performing a Search/Match
Operation

A reference database is required to perform a Search/Match operation.
This tutorial was prepared using PDF 4+ 2016 as a reference database. You may have
another reference database.
If you have no database, you cannot perform this part of the tutorial concerning the Search/
Match.

The following seven-step procedure describes the basic procedure for running EVA Search/
Match, using the default parameters.
The scan used is held as a tutorial file, BChips.RAW, found in the Tutorial directory.
These are boiling chips coming from the stockroom of the Department of Chemistry, North
Dakota State University.
The boiling chips are crushed Dolomite/calcite marble. Quartz from the precursor limestone is
a third, routinely identified phase. In the metamorphic rock, weak peaks from one or more
layer Silicates are detected. They may be too weak to identify by computer routines, but im-
portant low angle d-spacings, familiar to clay mineralogists, suggest a Chlorite (e.g.
Clinochlore) phase.

Steps
1. Creating a new EVA document and importing BChips.RAW.
2. Setting of the search parameters and performing the initial search.
3. Matching procedure:

Identification of Dolomite, Calcite and Quartz
4. Preparing the residual scan.
5. Performing a subsequent search on the residual scan.
6. Matching procedure
7. Identification of Clinochlore
8. Saving the EVA document containing the scan.

1.1 Step 1: Creating a New EVA Document and Importing
Bchips.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the Bchips.RAW file.
4. Click Open.
ð The scan Bchips will be displayed in the Graphical view of the EVA document.
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* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 1.1: Importing the Bchips.Raw file

Figure 1.2: Bchips.RAW file imported in the graphical view

1.2 Step 2: Setting the Search Parameters
w Make certain the scan is selected; if not, select it either in the Data tree or in the graphical

view.
1. Click Search / Match in the Data Command panel

― or ―
click the Search/Match button on the Search/Match toolbar
― or ―
right-click the scan, click Tool on the context menu and then Search / Match on the
related submenu.
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´ The Search / Match dialog box will be displayed.

Figure 1.3: Search/match dialog box

2. Keep the default parameters as follows.
3. In the Databases tab:

- No DB Filter defined
- No Chemical filter defined
- Auto check box cleared

4. In the Match Lists tab:
- No Match List defined

5. In the Options tab:
- Criterion = 2 : Neutral selected
- Whole Range selected

Figure 1.4: Options tab

6. In the Databases tab, click the Match button.
ð The candidates are listed in the Search list tab of the Data Tree Panel.
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1.3 Step 3: Matching Procedure
From the patterns listed in the Search list, the user chooses the best candidates to identify
the unknown, by comparing the stick patterns with the peaks of the current scan.
w It is recommended to select the Group Duplicates check box.

Figure 1.5: Candidate List with the first pattern selected

1. In the Candidate List tab, the first pattern in the list is selected (highlighted in blue): it is
Dolomite.
´ The corresponding ghost stick pattern (sticks and dotted lines) is displayed in the

Graphical view.
2. Compare the stick pattern with the current scan.

´ The first pattern 04-008-0789 matches a part of the peaks of the scan.
3. Mark this pattern by selecting the corresponding check box.

´ The pattern is associated to a color. The image of its stick patterns remains when it is
no longer selected (highlighted) in the Search List. Moreover, it is added to the data
tree.

4. Go down in the list. Compare the stick patterns to the scan peaks.
´ The Calcite and Quartz patterns (01-089-1304 and 00-046-1045) appear to match the

scan.
5. Select the corresponding check boxes:

´ They are added to the data tree and the images of their stick patterns remain when
they are no longer selected.

6. Leave the non-matching stick patterns unchecked.
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Figure 1.6: Bchips scan displayed in the graphical view with the three identified patterns

Results
The three main phases are found with the initial EVA Search/Match run. A residual scan
must be prepared to identify the last phase.

1.4 Step 4: Preparing the Residual Scan
The explained areas (peaks which were found by the Search/match) given by the identified
phases must be removed.

1. Multi-select the three identified patterns in the Data tree.
2. Click Auto Residue in the Tool list of the Data Command panel

― or ―
click the Auto Residue button on the Pattern toolbar
― or ―
right-click the multi-selection and then click Tool on the context menu. Click Auto
Residue on the Tool submenu.
´ The already explained areas are automatically removed. They are displayed with the

ghost color in the Graphical view.

The Automatic residue is used here but you can also adjust the residue pattern by pattern
using the Residue dialog box.

Figure 1.7: Scan with the removed zones in red (ghost color)
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1.5 Step 5: Performing a Subsequent Search on the Residual Scan
1. Select the scan in the Data tree.
2. Keep the default parameters:

- No database filter
- No chemical filter
- No Match list
- Auto check box cleared
- Criterion = 2:Neutral selected
- Whole Range selected
- Auto check box cleared

3. In the Databases tab, click the Match button.
ð The candidates will be listed in the Search list of the Data tree panel

1.6 Step 6: Matching Procedure
1. Working only on relatively low angles for the identification of clay materials is highly

recommended. Thus, zoom in on the first half of the diagram (5° to about 36° 2θ).
2. In the Search List tab, the first pattern in the list is selected: it is Nickel Tin (pattern PDF

00-004-0851).
´ The corresponding ghost stick pattern is displayed in the Graphical view.

3. Compare the stick patterns to the current scan peaks. Identify the Clinochlore which
ranks 5. It ranks 1 selecting the Mineral database only.

4. Mark this pattern by selecting the corresponding check box.

´ The pattern is associated to a color. It is added to the Data tree and the image of its
stick patterns remains when it is no longer selected (highlighted) in the Search List.

5. Leave the non-matched stick patterns unchecked.

Figure 1.8: Zoom on the first half of the diagram with the Clinochlore phase identified



Performing a Search/Match Operation

DOC-M88-EXX201_V6_04.2021 9 / 164

1.7 Step 7: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 1.9: Bchips.EVA document
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2 Performing an Automatic Search/
Match Operation

A reference database is required to perform a Search/Match operation.
This tutorial was prepared using PDF 4+ 2016 as a reference database. You may have
another reference database.
If you have no database, you cannot perform this part of the tutorial concerning the Search/
Match.

The following 4-step procedure describes the basic procedure for running EVA Search/Match
using the automatic mode.
The automatic search/match algorithm has been rewritten in EVA V6 to provide good results
for real-life applications. Many internal improvements have been applied, which make the au-
tomatic search applicable for routine use. The algorithm is very fast on modern multi-core
computers because it uses parallelized, multithreaded code.
An Automatic Search is likely to deliver accurate results if the three following conditions are
fulfilled:

• low overlap between phases
• every phase in the unknown shall have relative intensities matching the ones of its

reference pattern in the database
• no phase showing a significant line broadening

The user must interpret the automatic search results carefully. Their accuracy cannot be
known beforehand. In practice, it may be necessary to continue the search with the interac-
tive Search/Match after initially employing the automatic search.
To support the visual phase identification with the automatic search, a setting “Auto-Search
Results as Candidates” has been introduced with V6. This setting is turned off by default and
the tutorial examples are created with this default. If this setting is checked, the search results
will be displayed unchecked as in the interactive Search/Match.
A dialog with information about a computed displacement may be shown at the end of the au-
tomatic search (license level 6). The given displacement has to be judged carefully and ap-
plied. The calculated displacement can indicate either a real displacment or radiation pene-
tration or it can be a sign for an inaccurate automatic analysis.
The scans used are held as tutorial files, m1.RAW and CPD-2.RAW found in the Tutorials di-
rectory.

Steps
1. Creating a new EVA document and importing the scan
2. Setting of the search parameters and performing the initial search
3. Automatic matching procedure:

- Identification of the compounds
- Checking with a “normal” matching procedure (for the m1 scan)

4. Saving the EVA document containing the scan.
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2.1 Case #1: m1.RAW
M1 is a mixture of Calcite, Aragonite and Brucite.

2.1.1 Step 1: Creating a New EVA Document and Importing m1.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the m1.RAW file.
4. Click Open.

´ The scan m1 will be displayed in the graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 2.1: Importing the m1.RAW file
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Figure 2.2: m1.RAW file imported in the Graphical view

2.1.2 Step 2: Setting the Search Parameters

w Make certain the scan is selected; if not, select it either in the Data tree or in the
Graphicalview.

1. Click Search / Match in the Data Command panel
― or ―
click the Search/Match button on the Search/Match toolbar
― or ―
right-click the scan, click Tool on the context menuand then Search / Match on the
related submenu.
´ The Search / Match dialog box will be displayed.

Figure 2.3: Search/Match dialog box

2. Set the parameters to use for the Search/Match.
3. In the Databases tab:

- Database filer: Mineral subfile selected
- No chemical filter defined
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4. Select the Auto check box.
5. In the Match Lists tab:

- No Match list defined
6. In the Options tab:

- Criterion = 2:Neutral selected
- Whole Range selected.

7. In the Databases tab, click the Match button.
ð The candidates are listed in the Search list tab of the Data tree panel.

2.1.3 Step 3: Automatic Matching Procedure

Figure 2.4: Candidate List with the identified patterns marked

The results of the Automatic Search/Match are displayed in the Search List tab of the Data
Tree Panel. The three patterns identified : Calcite, Brucite and Aragonite, are automatically
checked and therefore added to the Data tree and to the Graphical view.



Performing an Automatic Search/Match Operation

DOC-M88-EXX201_V6_04.2021 15 / 164

Figure 2.5: m1 scan displayed in the Graphical view with the three identified patterns (Calcite, Brucite
and Aragonite)

Results
The three phases found with the automatic EVA Search/Match run match well the scan and
correspond to the expected results. Nevertheless it can be interesting to check with a “non-
automatic” Search/Match.

“Normal” matching procedure
1. Set the same parameters then for the automatic search but clear the Auto check box

before running the search.

2. From the patterns listed in the dialog box, the user chooses the best candidates to
identify the unknown, by comparing the stick patterns with the peaks of the current scan.

3. In the Search List tab, the first pattern in the list is highlighted: it is Calcite.
´ The corresponding ghost stick pattern (sticks and dotted lines) is displayed in the

Graphical view.
4. Compare the stick pattern with the current scan.
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´ The first pattern 01-083‑1762 matches a part of the peaks of the scan.
5. Mark this pattern by selecting the corresponding check box.

´ The pattern is associated to a color. The image of its stick patterns remains when it is
no longer selected (highlighted) in the Candidate List.

6. Go down in the list. Compare the stick patterns to the scan peaks.
´ The Aragonite and Brucite patterns (00-001-0628 and 00-044-1482) appear to match

the scan.
7. Select the corresponding check boxes:

´ The images of their stick patterns remain when they are no longer selected.
8. Leave the non-matching stick patterns unchecked.

Figure 2.6: Search List with the three patterns identified

Results
The three phases found with the Automatic Search/Match are the same than those identi-
fied with the “normal” Search/Match.

2.2 Case #2: CPD-2.RAW
CPD-2 is a mixture of Zincite, Fluorite, Al203 and Brucite from the Rietveld quant round-robin.

2.2.1 Step 1: Creating a New EVA Document and Importing CPD-2.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the CPD-2.RAW file.
4. Click Open.
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ð The scan CPD-2 will be displayed in the Graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 2.7: Importing the CPD-2.RAW file

Figure 2.8: CPD-2.RAW file imported in the graphical view

2.2.2 Step 2: Setting the Search Parameters

w Make certain the scan is selected; if not, select it either in the Data tree or in the
Graphicalview.

1. Click Search / Match in the Data Command panel
― or ―
click the Search/Match button on the Search/Match toolbar
― or ―
right-click the scan, click Tool on the context menuand then Search / Match on the
related submenu.
´ The Search / Match dialog box will be displayed.
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Figure 2.9: Search/Match dialog box

2. Set the parameters to use for the Search/Match.
3. In the Databases tab:

- Database filer: Mineral subfile selected
- No chemical filter defined

4. Select the Auto check box.
5. In the Match Lists tab:

- No Match list defined
6. In the Options tab:

- Criterion = 2:Neutral selected
- Whole Range selected.

7. In the Databases tab, click the Match button.
ð The candidates are listed in the Search list tab of the Data tree panel.



Performing an Automatic Search/Match Operation

DOC-M88-EXX201_V6_04.2021 19 / 164

2.2.3 Step 3: Automatic Matching Procedure

Figure 2.10: Search List with the identified patterns marked

The results of the Automatic Search/Match are displayed in the Search list. The four pat-
terns identified are automatically checked and therefore added to the Data tree and to the
Graphical view.

Figure  2.11: CPD-2 scan displayed in the Graphical view with the four identified phases: Zincite,
Fluorite, Corundum and Brucite

Results
The four phases found with the automatic EVA Search/Match run match well the scan and
correspond to the expected results.
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3 Using a Match Peak

A reference database is required to perform a Search/Match operation.
This tutorial was prepared using PDF 4+ 2016 as a reference database. You may have
another reference database.
If you have no database, you cannot perform this part of the tutorial concerning the Search/
Match.

The following five-step procedure describes the basic procedure for using a Match peak in a
Search/Match procedure.
The scan used is held as a tutorial file, BX100.RAW, found in the Tutorial directory.

Steps
1. Creating a new EVA document and importing BX100.RAW.
2. Setting of the search parameters and performing the initial search.
3. Matching procedure:

Identification of Boehmite and Hematite
4. Defining a Match peak and performing a subsequent search.
5. Saving the EVA document containing the scan.

3.1 Step 1: Creating a New EVA Document and Importing
BX100.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the BX100.RAW file.
4. Click Open.

´ The scan BX100 will be added to the Data tree and displayed in the graphical view of
the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 3.1: Importing BX100.raw

Figure 3.2: BX100.RAW imported in the graphical view
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3.2 Step 2: Setting the Search Parameters
w Make certain the scan is selected; if not, select it either in the Data tree or in the graphical

view.
1. Click Search / Match in the Data Command panel

― or ―
click the Search/Match button on the Search/Match toolbar
― or ―
right-click the scan, click Tool on the context menu and then Search / Match on the
related submenu.
´ The Search / Match dialog box will be displayed.

Figure 3.3: Search/match dialog box

2. Keep the default parameters as follows.
3. In the Databases tab:

- No DB Filter defined
- No Chemical filter defined
- Auto check box cleared

4. In the Match Lists tab:
- No Match List defined

5. In the Options tab:
- Criterion = 2 : Neutral selected
- Whole Range selected

6. In the Databases tab, click the Match button.
ð The candidates are listed in the Search list tab of the Data Tree Panel.
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3.3 Step 3: Matching Procedure
From the patterns listed in the Search list, the user chooses the best candidates to identify
the unknown, by comparing the stick patterns with the peaks of the current scan.
w It is recommended to select the Group Duplicates check box.

Figure 3.4: Candidate List with the first pattern highlighted

1. In the Candidate List tab, the first pattern in the list is selected (highlighted in blue): it is
Boehmite.
´ The corresponding ghost stick pattern (sticks and dotted lines) is displayed in the

Graphical view.
2. Compare the stick pattern with the current scan.

´ The first pattern 00-021-1307 matches a part of the peaks of the scan. It is an obvious
good answer.

3. Mark this pattern by selecting the corresponding check box.

´ The pattern is associated to a color. The image of its stick patterns remains when it is
no longer selected (highlighted) in the Search List. Moreover, it is added to the data
tree.

4. Afterwards, we get a series of almost similar patterns and almost similar unit cells which
appear to match the scan. It makes sense to select a Fe2O3 called Hematite in
preference of, say, VFeO3, even if it ranks less well within a group of duplicates. We can
select, for instance, pattern 01-087-1165 (star quality).

5. Select the corresponding check boxes:
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´ They are added to the data tree and the images of their stick patterns remain when
they are no longer selected.

6. Leave the non-matching stick patterns unchecked.

Figure 3.5: BX100 scan displayed in the graphical view with the two identified patterns

3.4 Step 4: Defining a Match Peak
At this step, the most logical scheme is the residue one because these two phases have rela-
tively simple patterns with strong and relatively well separated peaks. In such cases, the
residue scheme is highly beneficial with almost no drawback.
Despite that, we will try here the “Match peak” scheme instead of the residue one.
w The Search/Match dialog box must be opened.
1. Point and right-click the peak at about 12.29°, one of the strongest residual peaks.
2. On the contextual menu that appears, click the Create Match Peak at 2Th=… Cnt=…

command to make it a Match peak.
´ The Match peak is highlighted by a large blue triangle pointing to it in the bottom ruler

and the string MATCH which is added to its caption.

3. Run another search.
´ Kaolinite will rank 3rd.

4. Select the corresponding check box.
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Kaolinite is a low symmetry phase with lot of peaks which makes it unsuitable for the residue
scheme, at least not for the auto residue. We will define here another Match peak.

1. First, delete the previous Match peak.
2. Point and right-click the peak at about 25.29° and set it as Match peak.

3. Run another search.
4. It makes it possible to identify Anatase ranking 8th.
5. We select a pattern with the simple TiO2 formula and of star quality, e.g. 00-021-1272,

despite it is not the first Anatase in the result list.
6. Select the corresponding check box.

Figure 3.6: BX100 scan with the 4 phases identified
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3.5 Step 5: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 3.7: Saving BX100_Match_peak.EVA document



Using a Match Peak

28 / 164 DOC-M88-EXX201_V6_04.2021



Creating and Using Filter Lists

DOC-M88-EXX201_V6_04.2021 29 / 164

4 Creating and Using Filter Lists

A reference database is required to perform a Search/Match operation.
This tutorial was prepared using PDF 4+ 2016 as a reference database. You may have
another reference database.
If you have no database, you cannot perform this part of the tutorial concerning the Search/
Match.

The following procedure describes how to create and use filter lists.
The document used is held as a tutorial file, m1.RAW, found in the Tutorial directory.

Steps:
1. Creating a new EVA document and importing m1.RAW.
2. Creating a filter list.
3. Using a filter list.

4.1 Step 1: Creating a New EVA Document and Importing m1.RAW
1. Click New on the File menu or use the dedicated button in the toolbar.

´ The EVA document is empty.
2. Click the Import from files data command or the Import from files button.

´ The Import From Files dialog box will be displayed.
3. Search the Tutorials/EVA* directory and select the m1.RAW file.
4. Click Open.

´ The scan m1 will be displayed in the graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 4.1: Importing the m1.RAW file

Figure 4.2: m1.RAW file imported in the Graphical view
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4.2 Step 2: Creating a Filter List
Patterns can be added to a Filter List from the results of a Search by name or Search/match.

1. Perform an automatic Search/Match as described in the tutorial chapter Case #1:
m1.RAW [} 12].

2. Below the Search list, click the New list button to create a new filter list.
´ A new tab containing an empty list will be added.

3. In the Search list tab, select the three identified patterns and click the Copy Section to
Clipboard button.

4. Go back to the new List tab and click the Paste Selection to Clipboard.
´ The patterns will be added to the list.

5. Perform a Search by Name:
6. In the Names tab of the Search/Match dialog box, type Magnesian Calcite and click the

Search by Name button.

´ Candidates will be listed in the Search list.



Creating and Using Filter Lists

32 / 164 DOC-M88-EXX201_V6_04.2021

7. Copy pattern PDF 01-089-1304 and paste it to the new list using the Copy and Paste
buttons.

8. Click the Save File button.
9. In the Write a Filter List dialog box, enter a name for the list and click the Write button.

10.Close the document.
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4.3 Step 3: Using a Filter List
You will be given here an example of Search/Match procedure using a filter list.

1. Import the Csand.RAW scan file and open the Search/Match dialog.
2. In the Match list tab, select the created filter list by selecting the corresponding check

box in the drop-down list.

3. Click OK.
4. Click the Match button.

´ Search results will be reduced to the patterns contained in the Match list.
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5 Creating a User Database

A reference database is required to perform a Search/Match operation.
This tutorial was prepared using PDF 4+ 2016 as a reference database. You may have
another reference database.
If you have no database, you cannot perform this part of the tutorial concerning the Search/
Match.

It is possible to create and maintain a separate database containing the user own patterns.
This database is called a user database.
This chapter describes the basic procedure to create a user database and to use it when per-
forming a search.
The used scans are m1.RAW and LaB6.BRML, stored in the Tutorials directory.

Steps:
1. Creating a new EVA document and importing m1.RAW.
2. Search by Name and grouping by Quality:

Insertion of Calcite
3. Performing the Tune cell operation on the Calcite pattern.
4. Creating the user database.
5. Adding the Calcite pattern to the database.
6. Importing LaB6.BRML.
7. Adding the LaB6 DIF to the user database.
8. Using the User database during a Search/Match operation.

5.1 Step 1: Creating a New EVA Document and Importing m1.RAW
1. Click New on the File menu or use the dedicated button in the toolbar.

´ The EVA document is empty.
2. Click the Import from files data command or the Import from files button.

´ The Import From Files dialog box will be displayed.
3. Search the Tutorials/EVA* directory and select the m1.RAW file.
4. Click Open.

´ The scan m1 will be displayed in the graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 5.1: Importing the m1.RAW file

Figure 5.2: m1.RAW file imported in the Graphical view

5.2 Step 2: Performing the Search by Name
w Make certain the scan is selected; if not, select it either in the Data tree or in the

Graphical view.
1. Click Search by Name in the Data Command panel

― or ―
click the Search by Name button on the Search/Match toolbar
― or ―
right-click the scan, click Tool on the context menu and then Search by Name on the
related submenu.
´ The Search / Match dialog box will open on the Names tab.
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Figure 5.3: Names tab of the Search / Match dialog

2. Type Calcite in the Name field.
3. Let the Use Filters check box cleared.
4. Launch the search by clicking the Search by Name button.

´ The candidates are listed in the Search list tab of the Data tree panel.

Here, we will group patterns by quality.
1. Right-click the Quality column to display the related contextual menu.
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2. Click the Group By This Column command to group the candidates by Quality.

3. Right-click one of the column header and on the contextual menu that appears, click the
Show Group by Box column.
´ The column header used for the grouping, that is to say Quality, will be displayed

above the table.

4. Click it to sort the quality groups in descending order.
5. Click the + sign before Quality: Star (*) to display all Star quality candidates.
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6. Mark the first pattern PDF 00-005-0586 by selecting the corresponding check box.
ð The pattern will be added to the Data tree and displayed in the graphical view.

5.3 Step 3: Performing the Tune Cell Operation

It is not allowed to use genuine ICDD patterns in a user database. That is why we use the
Tune cell tool. Computed d(hkl) will be used without alteration of the cell parameters.

1. Select the Calcite pattern in the Data tree.
2. Click Tune Cell in the Data Command panel

― or ― 
click the Tune Cell button of the Pattern toolbar
― or ―
right-click the pattern, then click Tune Cell on the context menu.
´ The Tune cell dialog box will be displayed.

3. Do not modify anything and click the Replace button.
´ The Calcite pattern PDF 00-005-0586 will be replaced by the pattern PDF

00-005-0586 (Tune Cell) in the Graphical view as well as in the Data Tree.
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5.4 Step 4: Creating the User Database
1. Click User Database in the Data Command panel

― or ―
click the User Database button on the Pattern toolbar
― or ―
right-click the tuned pattern and click User Database on the context menu.
´ The User Database dialog box will be displayed.

Figure 5.4: User Database dialog box

2. Click the  button next to the User database field.
´ The User Database Creation dialog box will be displayed.

Figure 5.5: User database creation dialog box

3. Enter a Short Name and a Long Name: for example, DATABASE1 and My first user
database. The Long name is the name which will be used in DIFFRAC.EVA (e. g. in the
Database tab of the Settings dialog box and in the Database filter tab of the Search/
Match dialog box). Please choose the name carefully. It cannot be changed after the
user database has been created.

4. Enter a Prefix for the user patterns’ name: for example, USR.
5. Enter the Digit groups to define the way the user database patterns are numbered. Enter

two digits: the first digit gives the number of digits in the first digits group. The second
digit gives the number of digits in the second digits group. Enter 34. The name given to
the patterns will have the form XXX-XXXX.
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´ The example field will give an example of a pattern name with a prefix and a digits
group chosen.

6. Finally, click the Create button.
´ The user database will be displayed in the User Database dialog box and it will be

then possible to add patterns.

5.5 Step 5: Adding the Calcite pattern to the database
Once the user database has been created, it is possible to create user patterns.

1. In the User database dialog box, as shown at the previous step, the tuned PDF calcite
pattern is given by default the first pattern number available: USR 000-0001 (Pattern ID
field).

2. Click the Append ID button to add the pattern to the user database.
´ The User Database dialog box will be closed.

3. Close the document.
ð All the data will be removed from the screen.
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5.6 Step 6: Creating a New Document and Importing LaB6.BRML
1. Click New on the File menu or use the dedicated button in the toolbar.

´ The EVA document is empty.
2. Click the Import from files data command or the Import from files button.

´ The Import From Files dialog box will be displayed.
1. Search the Tutorials/EVA* directory and select the LaB6.BRML file.
2. Click Open.

´ The scan LaB6 will be added to the Data tree and displayed in the graphical view of
the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 5.6: Importing LaB6.brml

Figure 5.7: LaB6 file imported in the graphical view
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5.7 Step 7: Adding the LaB6 DIF to the User Database
1. Make sure the scan has been selected. If not, select it either in the data tree or in the 1D

view.
2. Click Peak Search in the Tool list of the Data Command panel

― or ―
click the Peak Search button on the Peak/Area toolbar
― or ―
right-click the scan, and then click Tool on the context menu. Click Peak Search on the
Tool submenu.
´ The Peak Search dialog box will be displayed.

Figure 5.8: Peak Search dialog box and graphical view showing the ghost peaks

3. The default parameters are set in the Peak Search dialog box and the ghost peaks are
displayed in the graphical view. The ghost peaks will be modified if the slider is moved.

4. Select the Remove Ka2 contribution check box and move the slider to adjust the peaks.

Figure 5.9: Performing a peak search on the LaB6 scan

5. Click the Make DIF button: the corresponding DIF is added to the data tree and to the
graphical view.
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6. Click User Database in the Data Command panel
― or ―
right-click the DIF and click User Database on the context menu.
´ The User Database dialog box will be displayed with the user database and the first

pattern number available for the pattern ID (USR 000-0002).

7. Modify the Name and Formula in the Description tab on the left. Enter respectively
Lanthanum hexaboride and LaB6.
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8. Click the Append ID button to add the new pattern to the selected user database.
´ The User Database dialog box will be closed.

9. Delete the DIF from the data tree. It will also be removed from the graphical view.

5.8 Step 8: Using the User Database during a Search/Match
operation
A user database can be used the same way as another pattern database. The procedure be-
low will demonstrate how to use the user database when performing a search/match.

1. Select the LaB6.BRML scan.
2. Click Search / Match in the Data Command panel

― or ―
click the Search / Match button on the Search/Match toolbar
― or ―
right-click the current scan, click Tool on the menu which appears and then Search /
Match on the related submenu.

3. In the Databases tab, select My first user database in addition to the PDF database (here
the PDF-4+ 2016) drop-down list. Let the DB filter and Chemical fields empty.
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4. Click the Search/Match button.

Figure 5.10: Search Results including the user pattern

ð The LaB6 user pattern appears in the result list like a PDF pattern and is used in the same
way in the data tree and the graphical view.

Figure 5.11: User pattern added to the data tree and the graphical view
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6 Performing a Peak Search
The following chapter describes the basic procedure for running a peak search.
The scan used is held as a tutorial file, Csand.RAW, found in the Tutorial directory. Csand is
white coral sand from a beach in Hawaii. It consists of three types of Carbonates, Aragonite,
Calcite and Magnesian calcite.

Steps
1. Creating a new EVA document and importing Csand.RAW.
2. Setting of the setting the peak search parameters.
3. Appending the peaks.
4. Saving the EVA document containing the scan.

6.1 Step 1: Creating a New EVA Document and Importing
Csand.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the Csand.RAW file.
4. Click Open. The scan Csand.RAW will be added to the Data tree and displayed in the

graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 6.1: Importing Csand.raw

Figure 6.2: Csand scan imported in the graphical view

6.2 Step 2: Setting the Peak Search Parameters
w Make certain the scan is selected; if not, select it either in the data tree or in the 1D view.

1. Click Peak Search in the Tool list of the Data Command panel
― or ―
click the Peak Search button on the Peak / Area toolbar
― or ―
right-click the scan, and then click Tool on the context menu. Click Peak Search on the
Tool submenu.
´ The Peak Search dialog box will be displayed.



Performing a Peak Search

DOC-M88-EXX201_V6_04.2021 49 / 164

Figure 6.3: Peak Search dialog box and graphical view showing the ghost peaks

2. The default parameters are set in the Peak Search dialog box and the ghost peaks are
displayed in the graphical view. If you move the slider the ghost peaks are modified. The
Ka2 contribution can be removed by selecting the corresponding check box but it is not
necessary here.

3. If the default parameters are satisfactory: click the Default button to return to the default
parameters.

6.3 Step 3: Appending the Peaks
To validate the peaks and add them to the graphical view as well as to the data tree:

1. Click the Append to List button.

Figure 6.4: Peak Search dialog box and graphical view showing the ghost peaks
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Figure 6.5: Peak List added in the Data Tree

2. You can edit each peak in the Peak Property table. For example you can modify their
position or change the layout.

You can also create a DIF pattern by clicking the Make DIF button.

6.4 Step 4: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 6.6: Saving Csand.EVA document



Computing Kα2 Stripping

DOC-M88-EXX201_V6_04.2021 51 / 164

7 Computing Kα2 Stripping
The following procedure describes the basic procedure for computing Kα2 Stripping.
The scan used is held as a tutorial file, Quartz.RAW, found in the Tutorial directory.

Steps
1. Creating a new EVA document and importing Quartz.RAW.
2. Computing the Kα2 stripping.
3. Saving the EVA document containing the scan.

7.1 Step 1: Creating a New EVA Document and Importing
Quartz.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the Quartz.RAW file.
4. Click Open. The scan Quartz.RAW will be added to the Data tree and displayed in the

graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 7.1: Importing Quartz.raw
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Figure 7.2: Quartz scan imported in the graphical view

7.2 Step 2: Computing the Kα2 Stripping
w Make certain the scan is selected; if not, select it either in the data tree or in the 1D view.
1. Right-click the scan, and then click Tool on the context menu. Click Strip Kα2 on the

related submenu.
´ The Strip Kα2 dialog box will be displayed.

Figure 7.3: Strip Kα2 dialog box and in the graphical view: ghost Kα2-stripped line

2. The default parameters are set in the Strip Kα2 dialog box and the ghost line shows the
Kα2-stripped line in the graphical view. If you move the slider the ghost line is modified.

3. Zoom in on the peaks to see the result clearly.
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Figure 7.4: Zoom on the peaks (2θ=38° to 48°)

4. Here the default parameters are satisfactory: click the Default button to return to the
default parameters if necessary.

5. Then, you can:
– Click Append to append the Kα2 subtracted scan to the document. The scan is added

to the scan list and its properties can be edited in the property table.
– Click Replace to replace the original scan with the Kα2 subtracted scan.

Figure 7.5: Original scan replaced with the Kα2 subtracted scan - Zoom on the peaks (2θ=38° to 48°)
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7.3 Step 3: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 7.6: Saving the Quartz.EVA document
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8 Smoothing Scans
The following procedure describes the basic procedure for smoothing scans.
The scan used is held as a tutorial file, Quartz.RAW, found in the Tutorial directory.

Steps
1. Creating a new EVA document and importing Quartz.RAW.
2. Smoothing the scan.
3. Saving the EVA document containing the scan.

8.1 Step 1: Creating a New EVA Document and Importing
Quartz.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the Quartz.RAW file.
4. Click Open. The scan Quartz.RAW will be added to the Data tree and displayed in the

graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 8.1: Importing Quartz.raw
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Figure 8.2: Quartz scan imported in the graphical view

8.2 Step 2: Smoothing the Scan

Case #1: Smoothing
w Make certain the scan is selected; if not, select it either in the data tree or in the 1D view.
1. Right-click the scan, and then click Tool on the context menu. Click Smooth on the

related submenu:
´ the Smooth dialog box will be displayed.

Figure 8.3: Smooth dialog box and in the graphical view: ghost smoothed line

2. The default parameters are set in the Smooth dialog box and the ghost line shows the
smoothed line in the graphical view. If you move the slider the ghost line is modified.

3. Zoom on the peaks to clearly see the result.
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Figure 8.4: Zoom on peaks (2θ=67° to 69°)

4. Here the default parameters are satisfactory: click the Default button to return to the
default parameters if necessary.

5. Then, you can:
– Click Append to append the smoothed scan to the document. The scan is added to

the scan list and its properties can be edited in the property table.
– Click Replace to replace the original scan with the smoothed scan.

Figure 8.5: Original scan replaced with the smoothed scan - Zoom on peaks (2θ=67° to 69°)

Case #2: Fourier Smoothing
w Make certain the scan is selected; if not, select it either in the data tree or in the 1D view.
1. Right-click the scan, and then click Tool on the context menu. Click Fourier Smooth on

the related submenu.
´ The Fourier Smooth dialog box will be displayed.
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Figure 8.6: Smooth dialog box and in the graphical view: ghost smoothed line

2. Automatic adjustments are done. The ghost line shows the smoothed line in the graphical
view.

3. You can modify the cutoff graphically or by changing the limit value. You can modify the
expansion by selecting another Steps multiplied by value.

4. Zoom in on the peaks to see the result clearly.

Figure 8.7: Zoom on peaks (2θ=67° to 69°)

5. Then, you can:
– Click Append to append the smoothed scan to the document. The scan is added to

the scan list and its properties can be edited in the property table.
– Click Replace to replace the original scan with the smoothed scan.
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Figure 8.8: Original scan replaced with the smoothed scan - Zoom on peaks (2θ=67° to 69°)

8.3 Step 3: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 8.9: Saving the Smooth_Quartz.EVA document
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9 Removing Aberrant Points
The following procedure describes the basic procedure for removing aberrant points from a
scan.
The scan used is held as a tutorial file, Spikes.RAW, found in the Tutorial directory.

Steps
1. Creating a new EVA document and importing Spikes.RAW.
2. Removing the aberrant points.
3. Saving the EVA document containing the scan.

9.1 Step 1: Creating a New EVA Document and Importing
Spikes.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

1. Search the Tutorials/EVA* directory and select the Spikes.RAW file.
2. Click Open. The scan Spikes.RAW will be added to the Data tree displayed in the

graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 9.1: Importing Spikes.raw
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Figure 9.2: Spikes scan imported in the graphical view

9.2 Step 2: Removing Aberrant Points
w Make certain the scan is selected; if not, select it either in the data tree or in the 1D view.
1. Right-click the scan, and then click Tool on the context menu. Click Aberrant on the

related submenu: the Aberrant dialog box will be displayed.

Figure  9.3: Aberrant dialog box and graphical view displaying a ghost line with the aberrant points
removed

2. The Aberrant dialog box gives the positions of the aberrant points and the corresponding
uncorrected and corrected intensities. A ghost line shows the corrected scan.

3. Then, you can:
– Click Append to append the corrected scan to the document. The scan is added to

the scan list and its properties can be edited in the property table.
– Click Replace to replace the original scan with the corrected scan.
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Figure 9.4: Original scan replaced with the corrected scan

9.3 Step 3: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 9.5: Saving the Spikes.EVA document
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10 Computing Areas
The following procedure describes the basic procedure for computing an area.
The scan used is held as a tutorial file, ET20.RAW, found in the Tutorial directory. ET20 is a
mixture of Corundum and Boehmite.

Steps
1. Creating a new EVA document and importing ET20.RAW.
2. Selecting and computing an area.
3. Saving the EVA document containing the scan.

10.1 Step 1: Creating a New EVA Document and Importing
ET20.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the ET20.RAW file.
4. Click Open.

´ The scan ET20 will be added to the Data tree and displayed in the graphical view of
the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 10.1: Importing ET20.raw

Figure 10.2: ET20.RAW file imported in the graphical view
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10.2 Step 2: Selecting and Computing an Area
w Make certain the scan is selected; if not, select it either in the data tree or in the 1D view.
1. Click Create Area in the Tool list of the Data Command panel,

― or ―
click the Create Area button on the Peak /Area toolbar,
― or ―
right-click the scan, and then click Tool on the context menu. Click Create Area on the
Tool submenu.
´ The Create Area dialog box will be displayed.

Figure 10.3: Create Area dialog box

2. Click Press and select an Area to select an area with the mouse (press and hold the left
mouse button with the pointer on one end of the selection, then point to the opposite end
and release the button). In the example the first peak (Corundum peak) has been chosen.

Figure 10.4: Selecting an area

Figure 10.5: Area selected
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3. You can modify the area by dragging any filled circle of the area bottom line.
´ The results are displayed in the dialog box.

Figure 10.6: Results of the area computation

4. Once the selection is satisfactory, click Append this Area to add the area to an Area list
in the Data tree.

ð The results will be displayed in the Area Property table.

10.3 Step 3: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 10.7: Saving ET20.EVA document
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11 Adding Scans
The following procedure describes the basic procedure for adding scans.
The scans used are held as tutorial files, ET20.RAW, ET50.RAW, ET80.RAW, found in the
Tutorial directory. They are mixtures of Corundum and Boehmite.

Steps
1. Creating a new EVA document and importing ET20.RAW, ET50.RAW and ET80.RAW.
2. Adding the scans.
3. Saving the EVA document containing the scans.

11.1 Step 1: Creating a New EVA Document and Importing
ET20.RAW, ET50.RAW and ET80.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and multi-select the ET20.RAW, ET50.RAW and
ET80.RAW files.

4. Click Open.
ð The scan ET20, ET50 and ET80 will be added to the Data tree and displayed in the

graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 11.1: Importing the 3 scans
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Figure 11.2: ET20.RAW, ET50.RAW and ET80.RAW files imported in the graphical view

11.2 Step 2: Adding the Scans
1. Multi-select the scans in the data tree.
2. Click Add in the Tool list of the Data Command panel

― or ―
click the Add button on the Scan toolbar
― or ―
right-click the multi-selection, and then click Tool on the context menu. Click Add on the
Tool submenu.
´ The resulting scan will be displayed in the graphical view and added to the scan list in

the data tree. The resulting scan will inherit the name of the first selected scan.

Figure 11.3: Original scans and the scan resulting from the addition
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11.3 Step 3: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 11.4: Saving ET_addition.EVA document
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12 Subtracting Scans
The following procedure describes the basic procedure for subtracting scans. It can be ap-
plied on two scans only.
The scans used are held as tutorial files, ET20.RAW and ET50.RAW, found in the Tutorial di-
rectory. They are mixtures of Corundum and Boehmite.

Steps
1. Creating a new EVA document and importing ET20.RAW and ET50.RAW.
2. Subtracting the scans.
3. Saving the EVA document containing the scans.

12.1 Step 1: Creating a New EVA Document and Importing
ET20.RAW and ET50.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and multi-select the files ET20.RAW and ET50.RAW.
4. Click Open.

´ The scans ET20 and ET50 will be added to the Data tree and displayed in the
graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 12.1: Importing ET50.raw and ET20.raw
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Figure 12.2: ET20.RAW and ET50.RAW files imported in the graphical view

12.2 Step 2: Subtracting the Scans
Case #1: Subtraction result with positive values

1. Multi-select the scans in the data tree (select ET50.RAW first).
2. Click Subtract in the Tool list of the Data Command panel

― or ―
click the Subtract button on the Scan toolbar
― or ―
right-click (the multi-selection), and then click Tool on the context menu. Click Subtract
on the Tool submenu.
´ The resulting scan is displayed in the graphical view and added to the scan list in the

data tree. The resulting scan is given the name of the first selected scan.

Figure 12.3: Original scans and the scan resulting from the subtraction

Case #2: Subtraction result with negative values
1. Multi-select the scans in the data tree (select ET20.RAW first).
2. Click Subtract in the Tool list of the Data Command panel

― or ―
click the Subtract button on the Scan toolbar
― or ―
right-click (the multi-selection), and then click Tool on the context menu. Click Subtract
on the Tool submenu.
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´ The difference curve is automatically displayed in the extended view and added to the
scan list in the data tree. The resulting scan is given the name of the first selected
scan and is visible only in the extended view.

Figure 12.4: Difference curve displayed in the extended view

3. Adjust the extended view scale by clicking on it and dragging up or down to zoom in or
out.

12.3 Step 3: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 12.5: Saving ET_subtraction.EVA document
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13 Merging Scans
The following procedure describes the basic procedure for subtracting scans. It can be ap-
plied on several scans.
The scans used are held as tutorial files, Corundum-1.RAW, Corundum-2.RAW and Corun-
dum-3.RAW, found in the Tutorial directory.

Steps
1. Creating a new EVA document and importing Corundum-1.RAW, Corundum-2.RAW and

Corundum-3.RAW.
2. Merging the scans.
3. Saving the EVA document containing the scans.

13.1 Step 1: Creating a New EVA Document and Importing
Corundum-1.RAW, Corundum-2.RAW and Corundum-3.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA1 directory and multi-select the files Corundum-1.RAW,
Corundum-2.RAW and Corundum-3.RAW.

4. Click Open.
ð The scans Corundum-1, Corundum-2 and Corundum-3 will be added to the Data tree and

displayed in the graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 13.1: Import the 3 scans
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Figure 13.2: Corundum-1.RAW, Corundum-2.RAW and Corundum-3 files imported in the graphical view

13.2 Step 2: Merging the Scans
1. Multi-select the scans from Corundum-1 to Corundum-3 in the data tree; the Corundum-1

is taken as the reference.
2. Click Merge in the Tool list of the Data Command panel

― or ―
click the Merge button on the Scan Toolbar 
― or ―
right-click the multi-selection, and then click Tool on the context menu. Click Merge on
the Tool submenu.
´ The resulting scan is displayed in the graphical view and added to the scan list in the

data tree. The resulting scan is given the name of the first selected scan.

Figure 13.3: Original scans and the scan resulting from the merging
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13.3 Step 3: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 13.4: Saving Merge_corundum.EVA document
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14 Normalizing Scans
The following procedure describes the basic procedure for normalizing scans.
The scans used are held as tutorial files, Znox1.RAW and Znox2.RAW, found in the Tutorial
directory. They are zinc minerals.

Steps
1. Creating a new EVA document and importing Znox1.RAW and Znox2.RAW.
2. Normalizing the scans.
3. Saving the EVA document containing the scans.

14.1 Step 1: Creating a New EVA Document and Importing
Znox1.RAW and Znox2.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and multi-select the Znox1.RAW and Znox2.RAW.
4. Click Open.

´ The scans Znox1.RAW and Znox2.RAW will be added to the Data tree and displayed
in the graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 14.1: Importing the scans
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Figure 14.2: Znox1.RAW (in red) and Znox2.RAW (in black) files imported in the graphical view

14.2 Step 2: Normalizing the Scans
There are three different ways of normalizing scans: scans can be normalized to share the
same maximum intensity, to share a common point or to share the maximum of a certain
scan. All the scans displayed in the graphical view are normalized. Note that normalization is
only available in CPS. Therefore if the display is in Counts, you have to switch to CPS to be
able to normalize.
To normalize on the Znox2 scan:

1. The Y-scale unit is Counts by default. Select CPS for the Y-scale in the 2 Theta View
Property table.

2. Right-click the Znox2 scan.
3. The related context menu is displayed.
4. Point to Normalize all visible scans and on the sub-menu, click the Normalize on scan

Znox2.RAW command.
´ The scans are normalized on the maximum of the Znox2 scan.

Figure 14.3: Original scans and the scan resulting from normalizing
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14.3 Step 3: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 14.4: Saving Znox.EVA document
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15 Computing the Crystallinity
The following procedure describes the basic procedure for computing the crystallinity of a
sample.
The scan used is held as a tutorial file, m2.RAW, found in the Tutorial directory.

Steps
1. Creating a new EVA document and importing m2.RAW.
2. Computing the crystallinity.
3. Checking the calculation.
4. Saving the EVA document containing the scans.

15.1 Step 1: Creating a New EVA Document and Importing m2.RAW
1. Click New on the File menu or use the dedicated button in the toolbar.

´ The EVA document is empty.
2. Click the Import from files data command or the Import from files button.

´ The Import From Files dialog box will be displayed.
3. Search the Tutorials/EVA* directory and select the m2.RAW file.
4. Click Open. The scan m2 will be added to the Data tree and displayed in the graphical

view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 15.1: Importing m2.raw
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Figure 15.2: m2 file imported in the graphical view

15.2 Step 2: Computing the Crystallinity
w Make certain the m2 scan is selected in the data tree.
1. Adjust the background. To do so:
2. Click Background in the Tool list of the Data Command panel

― or ―
click the Background button on the Scan toolbar
― or ―
right-click the scan in the data tree and then click Tool on the context menu. Click
Background on the Tool submenu.
´ The background dialog box will be displayed.

3. Adjust the background curvature as shown below.

Figure 15.3: Background adjusted



Computing the Crystallinity

DOC-M88-EXX201_V6_04.2021 87 / 164

4. Select the Compute Crystallinity check box in the Scan Property table
ð The crystallinity percentage is automatically computed and given below in the table.

15.3 Step 3: Checking the Results
You can check the results by computing the global area “manually”.
w Make certain the m2 scan is selected in the data tree.
1. Click Background in the Tool list of the Data Command panel

― or ―
click the Background button on the Scan toolbar
― or ―
right-click the scan in the data tree and then click Tool on the context menu. Click
Background on the Tool submenu.

2. Set the curvature to the minimum of 0.01.
3. Click the Append Background button to create a scan from the background line.

´ This scan will be named m2.RAW #2 by default.
4. Subtract this scan (m2.RAW #2) from the initial m2.RAW scan (m2.RAW #1). See the

tutorial chapter Subtracting Scans [} 73] to know how to operate.
´ It gives you a new scan which is listed in the data tree as m2.RAW #3.

5. Select the scan resulting from the subtraction if it is not already selected. Compute the
area on the whole range. To do so:

6. Click Create Area in the Tool list of the Data Command panel
― or ―
click the Create Area button on the Peak / Area toolbar
― or ―
right-click the multi-selection, and then click Tool on the context menu. Click Create Area
on the Tool submenu.
´ The Create Area dialog box will be displayed.

7. Enter the left and right angle values (2 and 56.7) of the scan to compute the
corresponding area. The value to look at is the raw area.
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8. You can check if this value is equal to the global area value given automatically by the
program which is 2878 cps x deg.

9. You can compute the Reduced area the same way but using the adjusted background.
The raw area value found is equal to the reduced area value which is 1125 cps x deg.

10.From this you can finally compute the crystallinity using the following formulas:

15.4 Step 4: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 15.4: Saving m2.EVA document
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16 Simulating a Slit Mode

A reference database is required to perform a Search/Match operation.
This tutorial was prepared using PDF 4+ 2016 as a reference database. You may have
another reference database.
If you have no database, you cannot perform this part of the tutorial concerning the Search/
Match.

The following chapter describes the basic procedure for simulating a slit mode.
The scan used is held as a tutorial file, LaB6.BRML, found in the Tutorial directory.
LaB6 was measured using variable slits.

Steps
1. Creating a new EVA document and importing LaB6.BRML.
2. Performing the Search/Match operation.
3. Simulating a slit mode.
4. Saving the EVA document containing the scans.

16.1 Step 1: Creating a New EVA Document and Importing
LaB6.BRML

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the LaB6.BRML file.
4. Click Open.

´ The scan LaB6 will be added to the Data tree and displayed in the graphical view of
the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 16.1: Importing LaB6.brml

Figure 16.2: LaB6 file imported in the graphical view

16.2 Step 2: Performing the Search/Match Operation
w Make certain the LaB6 scan is selected in the data tree.
1. Keep the default search parameters and run a search.

´ Here are the results obtained:
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2. Lanthanum Boride (PDF 00-059-0332) can easily be identified.
3. Mark this pattern by selecting the corresponding check box. The pattern is displayed in

the graphical view and added to the data tree.
4. Adjust the Y-scale on the strongest peak: press the Ctrl key and point to the pattern stick

corresponding to the strongest peak. Adjust it to the peak height.

Figure 16.3: Zoom on the scan and the pattern (2θ=20° to 60°)

16.3 Step 3: Simulating a Slit Mode
w Make certain the LaB6 scan is selected in the data tree.
u In the Scan Property Table, change the Simul. Slit Mode property from Variable to

Fixed.
´ The intensities of the scan will be recalculated. The other scan related data, a pattern

in this example, will be projected as well.

Figure 16.4: Zoom on the scan and the pattern (2θ=20° to 60°)
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16.4 Step 4: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 16.5: Saving LaB6.EVA document
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17 Performing the Semi-Quantitative
Phase-Analysis and Comparing
with a Chemical Analysis

A reference database is required to perform a Search/Match operation.
This tutorial was prepared using PDF 4+ 2016 as a reference database. You may have
another reference database.
If you have no database, you cannot perform this part of the tutorial concerning the Search/
Match.

The following procedure describes the semi-quantitative phase-analysis on a scan and the
comparison of the results with the results of a chemical analysis.
The document used is held as a tutorial file, BX100.RAW, found in the Tutorial directory.

Steps
1. Creating a new EVA document and importing BX100.RAW.
2. Performing the Search/Match operation.
3. Exploiting the semi-quantitative phase-analysis.
4. Comparing the Results with the Results of a Chemical Analysis
5. Saving.

17.1 Step 1: Creating a New EVA Document and Importing
BX100.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the BX100.RAW file.
4. Click Open.

´ The scan BX100 will be added to the Data tree and displayed in the graphical view of
the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 17.1: Importing BX100.raw

Figure 17.2: BX100.RAW imported in the graphical view
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17.2 Step 2: Performing the Search/Match Operation
Before the semi-quantitative phase analysis, all phases must be identified. We will choose
patterns with I/Icor values and which belong to a structure database as their I/Icor values are
more reliable.
Here, we will describe briefly the search/match operation. For more details about how to pro-
ceed see the tutorial chapter Performing a Search/Match Operation [} 3] or the EVA Manual.

1. Keep the default search parameters and run a first search.
´ Here are the results obtained:

2. Boehmite and Iron Oxide can be easily identified. Nevertheless, the first Boehmite
candidate has no I/Icor value. We select another candidate, the Boehmite pattern PDF
01-074-6248. Moreover, the search results show several types of iron oxide, we select
pure iron oxide and mark the pattern PDF 04-006-6579.

Figure 17.3: Boehmite pattern in red and Iron Oxide pattern in blue

3. Remove the already explained regions by preparing a residual scan using the Auto
Residue. See Performing a Search/Match Operation [} 3] | Step 4: Preparing the
Residual Scan [} 7] to know to do.

4. Another run on the residual scan makes it possible to identify Kaolinite-1A. In the first
candidates, no pattern has an I/Icor value. We will group candidates by columns to find
one.
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5. Right-click a column header to show the related contextual menu.

6. Click the Show Group By Box command to display the grouping area above the table.

7. Drag first the Name column header and then the I/ICor column to the grouping area.
´ Candidates will be grouped first by Name and then by I/ICor value.

8. Look for Kaolinite patterns with an I/ICor value. Thre is one: pattern PDF 01-010-4800.
Select the corresponding check box.

To terminate the grouping, right click I/Icor in the grouping area, and select Ungroup from
the contextual menu. Repeat the operation for Name.
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Figure 17.4: Boehmite pattern in red, Iron Oxide pattern in blue and Kaolinite-1A pattern in green.

Removing the regions explained by Kaolinite-1A would not be useful as the Kaolinite-1A
peaks are very numerous. Using the results of a chemical analysis of the sample can help to
complete the identification:

1. Select the scan BX100.RAW either in the data tree or in the graphical view.
2. Click Import XRF Results in the Data Command panel

― or ―
Right-click the scan, then click Import XRF Results on the context menu.
´ The Open an XRF results filename dialog box will be displayed.

3. Select the BX100.txt file in the Open an XRF results filename dialog box and click Open.
´ The results of the chemical analysis will be displayed in the element list in the data

tree next to the SQD results.

Figure 17.5: The chemical analysis indicates that the sample contains titanium.

Create a chemical filter from Titanium. To do so:
1. Select the Titanium in the data tree.
2. Click Green Filter data in the Data Command panel.

― or ―
Right-click the scan, then click Create|Green Filter data on the context menu.
´ A new chemical filter is created: BX100.RAW #1 Green Filter.

3. Another run using this new chemical filter makes it then possible to identify Anatase (PDF
04-014-0491).
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Figure  17.6: Boehmite pattern in red, Iron Oxide pattern in blue, Kaolinite-1A pattern in green and
Anatase pattern in pink.

17.3 Step 3: Performing the Semi-Quantitative Phase Analysis
Once all the phases have been identified, the semi-quantitative analysis can be performed
The first phase identified in the list is Boehmite.

1. Zoom in on the strongest peak of the Boehmite, and then change the Y-Scale of the
pattern to adjust the stick height to the peak.

2. To adjust the Y-Scale, point to the stick of interest and press the control key to change
the pointer into a hand. Move it up or down to adjust the Y-Scale.

Figure 17.7: Zoom on the peaks (2θ=38° to 48°)
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3. Proceed the same way for the other phases.
4. Select the BX100 scan either in the data tree or in the 1D view.
5. Click Pattern Column View in the Create list of the Data Command panel

― or ―
click the Pattern Column View button on the Create View toolbar.
― or ―
right-click and then click Create. Click Pattern Column View on the submenu.
´ The phases’ concentrations are listed in the S-Q column of the pattern column view.

Figure 17.8: Semi-quantitative analysis results in the Pattern Column view

To display the results as a pie or bar chart:
1. Select the pattern list in the data tree.
2. Click Pattern Chart View in the Create list of the Data Command panel

― or ―
click the Pattern Chart View button on the Create View toolbar.
― or ―
Right-click and then click Create. Click Pattern Chart View on the submenu.

3. Select either Pie Chart or Bar Chart in the Pattern Chart View table.

Figure 17.9: Semi-quantitative analysis results as a pie chart

17.4 Step 4: Saving
1. Click Save As on the File menu.
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´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 17.10: Saving BX100.EVA document
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18 Using the d Multiplied By Tool

A reference database is required to perform a Search/Match operation.
This tutorial was prepared using PDF 4+ 2016 as a reference database. You may have
another reference database.
If you have no database, you cannot perform this part of the tutorial concerning the Search/
Match.

The following procedure describes how to use the d Multiplied By tool.
The document used is held as a tutorial file, CSand.RAW, found in the Tutorial directory.
Csand is white coral sand from a beach in Hawaii.
The coral sand consists of three types of Carbonates, Aragonite, Calcite and Magnesian cal-
cite. The calcite peaks are shifted to slightly larger angles, indicating minor Mg for Ca solid
solution replacement. The Magnesian calcite peaks show large shifts.

Steps
1. Creating a new EVA document and importing Csand.RAW.
2. Performing the Search/Match operation.
3. Using the d Multiplied By Tool.
4. Saving.

18.1 Step 1: Creating a New EVA Document and Importing
Csand.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

1. Search the Tutorials/EVA* directory and select the Csand.RAW file.
2. Click Open. The scan Csand.RAW will be added to the Data tree and displayed in the

graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 18.1: Importing Csand.raw

Figure 18.2: Csand scan imported in the graphical view
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18.2 Step 2: Performing the Search/Match Operation
1. Keep the default search parameters and run a first search.

´ Here are the results obtained:

2. Aragonite can be easily identified. We select pattern PDF 04-013-9616.

3. Going down in the list, we can find the Magnesian Calcite (PDF 00-043-0697).

Figure 18.3: Aragonite pattern in red and Magnesian calcite in blue
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18.3 Step 3: Using the d Multiplied By Tool
1. Insert the pure Calcite pattern (PDF 00-005-0586) by using the Search by name tool.
2. Zoom in around the location of the 100% line of pure Calcite.
3. Select the Calcite pattern in the data tree.
1. Click d x by in the Data Command panel

― or ―
click the d x by command on the Pattern toolbar
― or ―
right-click the pattern, then click d x by on the context menu.
´ The d x by dialog box will be displayed.

2. Set the d Multiplied by value to 0.990 using the slider. It shows the Magnesian calcite
pattern (PDF 00-043-0697) corresponds to the pure Calcite d-spacing multiplied by about
0.990.

Figure 18.4: Adjusting the d Multiplied by value to 0.990 using the slider

But the file shows a mixture of two solid solutions exactly on both sides. Thus, the perfect ex-
planation of this unknown scan requires two modified Calcite patterns. We can, for instance,
make use of the pure Calcite (pattern 00-005-586) and modify it by means of the d x By tool.
The adjustment of the slider leads to a d times value of 0.984 for matching the modified Cal-
cite pattern having the stronger peaks, and of 0.996 for the second pattern as shown in the
figure below.
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18.4 Step 4: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 18.5: Saving Csand_dxBy.EVA document
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19 Using the Tune Cell Tool

A reference database is required to perform a Search/Match operation.
This tutorial was prepared using PDF 4+ 2016 as a reference database. You may have
another reference database.
If you have no database, you cannot perform this part of the tutorial concerning the Search/
Match.

The following procedure describes how use the Tune Cell tool.
The document used is held as a tutorial file, Francolite.RAW, found in the Tutorial directory.
The measured sample is a Carbonate-fluoroapatite (its mineral name is Francolite) and the
difference from the Fluorapatite Ca10(PO4)6F2 is that P is partly replaced by C.
The replacement of P5+ (ionic radius 0.35) by the smaller C4+ (0.16) is expressed by defor-
mation of the PO4-tetraeder, with shorter P-O-distances and the reduction of ao cell parame-
ter (X-Ray Powder Diffraction Study of Francolite by the Rietveld Method, B. Perdikatsis, Ma-
terials Science Forum Vols. 79-82 (1991), pp. 809-814.).

Steps
1. Creating a new EVA document and importing Francolite.RAW.
2. Performing the Search/Match operation.
3. Performing the Tune cell operation.
4. Saving.

19.1 Step 1: Creating a New EVA Document and Importing
Francolite.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the Francolite.RAW file.
4. Click Open.
5. The scan Francolite will be added to the Data tree and displayed in the graphical view of

the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 19.1: Importing Francolite.raw

Figure 19.2: Francolite.RAW imported in the graphical view
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19.2 Step 2: Performing the Search/Match Operation
1. Keep the default search parameters and run a search.

´ Here are the results obtained:

2. Carbonatefluoroapatite is easily identified but we select Fluorapatite (PDF 01-080-8486)
for the need of the example.

Figure 19.3: Fluorapatite pattern in blue

19.3 Step 3: Performing the Tune Cell Operation
1. Select the Fluorapatite pattern in the data tree.
2. Click Tune Cell in the Data Command panel

― or ―
click the Tune Cell button on the Pattern toolbar
― or ―
right-click the pattern, then click Tune Cell on the context menu.
´ The Tune cell dialog box will be displayed.

3. In the list of parameters, click a, and then click hk0 in the Show drop-down list to see
lines which position depend only on a.
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4. Zoom in on one of the (hk0)-peaks.
5. The ghosts of pattern sticks are displayed in the graphical view. Use the slider to fine-

tune a in order to fit the peak.

Figure  19.4: (300) stick (located at 2theta=33.129°) of the pattern PDF 00-015-0876 shifted to fit the
corresponding peak.

6. Check whether all peaks fit the pattern.
7. Repeat steps 3 through 6 for c by selecting 00l in the Show drop-down list.
8. Use the Replace or Append buttons to either replace the current pattern or append the

modified one to the data tree.

19.4 Step 4: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 19.5: Saving Francolite.EVA document
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20 Displaying a Pattern with Another
Wavelength

A reference database is required to perform a Search/Match operation.
This tutorial was prepared using PDF 4+ 2016 as a reference database. You may have
another reference database.
If you have no database, you cannot perform this part of the tutorial concerning the Search/
Match.

The following procedure describes how to display a pattern with another wavelength.
The document used is held as a tutorial file, Francolite.RAW, found in the Tutorial directory.
The measured sample is a Carbonate-fluoroapatite (its mineral name is Francolite). We are
going to check the pollution of the X-ray tube is suspected.

Steps
1. Creating a new EVA document and importing Francolite.RAW.
2. Performing the Search/Match operation.
3. Changing the wavelength.
4. Saving.

20.1 Step 1: Creating a New EVA Document and Importing
Francolite.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the Francolite.RAW file.
4. Click Open.
5. The scan Francolite will be added to the Data tree and displayed in the graphical view of

the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 20.1: Importing Francolite.raw

Figure 20.2: Francolite.RAW imported in the graphical view
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20.2 Step 2: Performing the Search/Match Operation
1. Keep the default search parameters and run a search.

´ Here are the results obtained:

2. Carbonate-fluoroapatite is easily identified. Select both patterns PDF 01-073-9695 and
PDF 01-073-9696. It will allow the change to be made.

Figure 20.3: The two patterns of Carbonate-fluorapatite are superposed.

20.3 Step 3: Changing the Wavelength
We want to check if there is a pollution of the X-ray tube. The WLα1 radiation is the most fre-
quently encountered spurious X-ray line in sealed X-ray tubes. Therefore, we are going to
display the pattern for the WLα1 radiation.

1. Select the pattern PDF 00-073-9696 in the data tree.
2. In the pattern property table, clear the Scan WL check box to be able to enter another

wavelength.
3. In the Wavelength drop-down list below, select the WLα1 wavelength. The pattern PDF

00-021-0141 will be displayed with this new wavelength.
4. Zoom in from 2Theta=20° to 2Theta=55°.
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Figure  20.4: Carbonate-fluorapatite pattern displayed with the WLα1 wavelength in blue and original
pattern in red.

5. Zoom on the 20-55° 2Theta range. The modified pattern looks to match some parts of the
scan.

ð It makes it possible to conclude there is likely a pollution of the X-ray tube.

20.4 Step 4: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 20.5: Saving Francolite_WL.EVA document
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21 Working with the Waterfall View
The following procedure describes how to work with waterfall view.
The scan used is held as a tutorial file, Ep333f.RAW, found in the Tutorial directory.

Steps
1. Creating a new EVA document and importing Ep333f.RAW.
2. Creating and working with the waterfall view.
3. Saving the EVA document containing the scan.

21.1 Step 1: Creating a New EVA Document and Importing
Ep333f.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the Ep333f.RAW file.
4. Click Open.

´ The scan Ep333f will be added to the Data tree and displayed in the graphical view of
the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 21.1: Import a Scan File dialog box
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Figure 21.2: Ep333f.RAW file imported in the graphical view

21.2 Step 2: Creating and Working with the Waterfall View
1. Click the Waterfall Display button on the 1D View toolbar

― or ―
select the Waterfall display check box in the View property panel.
´ The scans will be displayed as a waterfall.

Figure 21.3: Waterfall display

2. Change the perspective of the display.
3. To change the perspective horizontally, click the X-axis to display the horizontal scroll

bar.
4. Point to the right end of the scroll bar.

´ The mouse pointer will change into a double arrow.
5. Move the double arrow left or right to reduce or expand the scroll bar.
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Figure 21.4: Perspective horizontally modified

6. To change the perspective vertically, proceed the same way but start by clicking on the
Y-axis.

Figure 21.5: Perspective horizontally and vertically modified

7. Zoom in on the right peak. The corresponding zone must be selected in the shadow
representation at the back: move the cursor to one end of the targeted zoom area, press
and hold the left mouse button while dragging the mouse until the cursor reaches the
opposite end, then release the button.

Figure 21.6: Zoom on the right peak
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21.3 Step 3: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 21.7: Saving Ep333f.EVA document
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22 Working with the 2D View
The following procedure describes how to work with the 2D view.
The scan used is held as a tutorial file, Ep333f.RAW, found in the Tutorial directory.

Steps
1. Creating a new EVA document and importing Ep333f.RAW.
2. Creating and working with the 2D view.
3. Saving the EVA document containing the scan.

22.1 Step 1: Creating a New EVA Document and Importing
Ep333f.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the Ep333f.RAW file.
4. Click Open.

´ The scan Ep333f will be added to the Data tree and displayed in the graphical view of
the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 22.1: Import a Scan File dialog box
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Figure 22.2: Ep333f.RAW file imported in the graphical view

22.2 Step 2: Creating and working with the 2D view.

Case #1: 2D view with intensity map
w Make certain the list of scans is selected; if not, select it in the data tree.
1. Click 2D View in the Create list of the Data Command panel

― or ―
click the 2D View button on the Create View toolbar
― or ―
right-click the scan list in the data tree to display the context menu. Click Create and then
2D View on the related submenu.
´ The 2D View is displayed in a new tab. The Intensity map is displayed by default.

Leave the Intensity map check box selected.

Figure 22.3: 2D view with intensity map
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2. Customize the intensity map by right-clicking the color scale on the right and choosing
among the offered choices on the context menu. Select for example the Diffraction
Space Viewer option. You can also click the Inverse Colors command to invert the color
palette.

Figure 22.4: 2D view with colored intensity map

Case #2: 2D view with levels
w Make certain the list of scans is selected; if not, select it in the data tree.
1. Click Create Level in the Tool list of the Data Command panel

― or ―
right-click the scan list in the data tree to display the context menu. Click Tool and then
Create Level on the related submenu.
´ The Create Level Theta dialog box will be displayed. By default 5 automatic levels will

be created. They are displayed as ghost levels on the graphical view.

Figure 22.5: Creating levels: Create Level dialog box and ghost levels in the graphical view
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2. Click the Append Levels button and close the dialog box
´ The levels will be added in the data tree and displayed in the graphical view.

Figure 22.6: Creating levels: levels displayed in the graphical view

3. Click 2D View in the Create list of the Data Command panel
― or ―
click the 2D View button on the Create View toolbar
― or ―
right-click the scan list in the data tree to display the context menu. Click Create and then
2D View on the related submenu.
´ The 2D View will be displayed in a new tab. The Intensity map and the Levels are

displayed by default. Leave the Intensity map and the Levels check boxes selected.

Figure 22.7: 2D view with intensity map and levels
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22.3 Step 3: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 22.8: Saving Ep333f-2D.EVA document
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23 Working with the Side View
The following procedure describes how to work with waterfall view.
The scan used is held as a tutorial file, DTA-300LC-Scans_50-220C.BRML, found in the Tu-
torial directory.

Steps
1. Creating a new EVA document and importing DTA-300LC-Scans_50-220C.BRML.
2. Creating and working with the side view.
3. Saving the EVA document containing the scan.

23.1 Step 1: Creating a New EVA Document and Importing
DTA-300LC-Scans_50-220C.BRML

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the DTA-300LC-Scans_50-220C.BRML
file.

4. Click Open.
´ The scan DTA-300LC-Scans_50-220C will be added to the Data tree and displayed in

the graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 23.1: Importing the scan
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Figure 23.2: DTA-300LC-Scans_50-220C.BRML file imported in the graphical view

23.2 Step 2: Creating and Working with the Side View
1. Click the Waterfall Display button on the 1D View toolbar

― or ―
select the Waterfall display check box in the View property panel.
´ The scans will be displayed as a waterfall.

Figure 23.3: Waterfall display

2. Click the Side View Display button on the 1D View toolbar
― or ―
select the Side View Display check box in the View property panel.
´ The side view will be displayed at the right of the waterfall view.
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Figure 23.4: Side view added to the waterfall display

Modify the Side view axes in the View property panel and highlight selected scans.
1. In the Side View X-Axis drop-down list, select Temp. Diff.
2. In the Side View Y-Axis drop-down list, select Temperature.

Figure 23.5: Side view with modified axes

3. Select scan #60 to #100 in the Data tree.
4. In the Scan property panel, modify the Side View Line Thickness property: enter 4.

´ Selected scans will be highlighted in the Side view.
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Figure 23.6: Selected scans highlighted in the Side view

23.3 Step 3: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 23.7: Saving Side_view.EVA document
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24 Sorting a Multi-range Scan by
Temperature in a 2D View
The following procedure describes how to sort scans by temperature from a non-ambient
measurement in a 2D view.
The scan used is held as a tutorial file, Guil4.RAW, found in the Tutorial directory.

Steps
1. Creating a new EVA document and importing Guil4.RAW.
2. Creating the 2D view with levels.
3. Sorting the scans on the Y-axis by temperature.
4. Saving the EVA document containing the scan.

24.1 Step 1: Creating a New EVA Document and Importing
Guil4.RAW

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the Guil4.RAW file.
4. Click Open.

´ The scan Guil4 will be added to the Data tree and displayed in the graphical view of
the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 24.1: Importing Guil4.raw

Figure 24.2: Guil4.RAW file imported in the graphical view

24.2 Step 2: Creating the 2D View with Levels
1. Make certain the list of scans is selected. If not, select it in the data tree.
2. Click 2D View in the Create list of the Data Command panel

― or ―
click the 2D View button on the Create View toolbar
― or ―
right-click the scan list in the data tree to display the context menu. Click Create and then
2D View on the related submenu.
´ The 2D View will be displayed in a new tab.
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3. Click Create Level in the Tool list of the Data Command panel
― or ―
right-click the scan list in the data tree to display the context menu. Click Tool and then
Create Level on the related submenu.
´ The Create Level Theta dialog box will be displayed. By default 5 automatic levels will

be created.

Figure 24.3: Creating levels: Create Level dialog box

4. Click the Append Levels button and close the dialog box
´ The levels will be added to the data tree and displayed in the graphical view. The

Intensity map and the Levels are displayed by default. Leave the Intensity map and
the Levels check boxes selected.
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Figure 24.4: 2D view with intensity map and levels, scans sorted by index on the Y-axis

24.3 Step 3: Sorting the Scans on the Y-Axis by Temperature
1. In the 2D View Property table, select {SORT} for the Left (Axis) property if necessary.
2. In the 2D View Property table, select Temperature in the Y-axis drop-down list.

Figure 24.5: 2D view with intensity map and levels - scans sorted by temperature on the Y-axis
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24.4 Step 4: Saving
1. Click Save As on the File menu.

´ The Save EVA File As dialog box will be displayed.
2. Select the appropriate disc drive and directory.
3. Type in the file name. (To overwrite an .EVA file, use the same name).
4. Click Save.

Figure 24.6: Saving Guil4.EVA document
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25 Working with the PIP and VIP
Views
The following procedure describes how to create and manage PIP and VIP views.
The scan used is held as a tutorial file, m1.RAW, found in the Tutorial directory.
Steps:
1. Creating a new EVA document and importing m1.RAW.
2. Creating and managing the PIP and VIP views.
3. Saving the EVA document containing the scan.

25.1 Step 1: Creating a New EVA Document and Importing m1.RAW
1. Click New on the File menu or use the dedicated button in the toolbar.

´ The EVA document is empty.
2. Click the Import from files data command or the Import from files button.

´ The Import From Files dialog box will be displayed.
3. Search the Tutorials/EVA* directory and select the m1.RAW file.
4. Click Open.

´ The scan m1 will be displayed in the graphical view of the EVA document.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 25.1: Importing the m1.RAW file
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Figure 25.2: m1.RAW file imported in the Graphical view

25.2 Step 2: Creating and working with the PIP and VIP views.

Case #1: Creating a PIP view
1. Click the PIP mode button on the view toolbar

— or —
right-click anywhere in the graphical view to display the context menu. In the context
menu, click the PIP Mode command.
´ A PIP text box will be added below the pointer.

2. Select the zone around the peak between the 2θ angles 22° and 24°.
´ A window corresponding to the selected zone is created.

Figure 25.3: Creating a PIP view

3. Move and resize the window to have a better view of the peak.
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Figure 25.4: Moving and resizing the PIP view

4. Once you are satisfied with the PIP view, click anywhere in the graphical view.
´ The PIP view is inserted in the graphical view and is linked to the corresponding zone

in the scan.

Figure 25.5: PIP view inserted and linked to the original zone

Case #2: Creating a VIP view
1. Zoom in on the zone between the 2θ angles 37° and 47°.
2. Click the VIP mode button on the view toolbar

— or —
right-click anywhere in the graphical view to display the context menu. In the context
menu, click the VIP Mode command.
´ A VIP text box will be added below the pointer.

3. Select the zone between the 2θ angles 40.5° and 41.5.°
´ The VIP view editor is displayed.
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Figure 25.6: Creating a VIP view

4. Move the scale bar to increase the scale factor until 4.00 for example.

Figure 25.7: Changing the scale

5. To insert the VIP view in the document, click anywhere in the graphical view.

Figure 25.8: VIP view inserted in the graphical view

The VIP view can be modified by right-clicking anywhere in the graphical view and then click-
ing VIP mode on the context menu and then Edit.
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26 Creating a Label from a Peak
Peaks can be used to create labels.
To do so:

1. Right-click a scan at the position you want to input a label (peak) to display the context
menu.

2. Click Create Peak at 2Th=…
´ The peak is displayed in the graphical view and added to the peak list in the data tree.

Figure 26.1: Peak inserted manually in the graphical view

3. Select the peak in the data tree if necessary.
4. In the Peak Property table, select the Anchor lock check box to be able to move the

anchor and text position freely. Press the Control key and point to the scan to change
the pointer into a hand. Move the hand to drag the anchor and the text. Clear the Anchor
lock check box and proceed the same way to move the text position only.

Figure 26.2: Anchor and text position changed

5. Clear the Caption text field and enter the desired text.
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Figure 26.3: Anchor and text position changed

Customize the resulting “label” if necessary:
1. The peak color can be changed: in the Peak property table, select the desired color in the

Color drop-down list. (Blue in the example).
2. The background and text color can be changed: in the Peak property table, select the

desired color in the Background Color and Text Color drop-down lists (Light gray and
Dark violet in the example).

3. The font size can be changed: in the Peak property table, enter the desired font size (in
points) in the Font Size field (10 points in the example).

4. The text rotation can be changed: in the Peak property table, enter desired the angle
value in degrees in the Text rotation field (0° in the example).

5. The text margin can be changed: in the Peak property table, enter the desired text margin
(in points) in the Text margin field (2 points in the example).

6. The anchor can be removed or its style changed: in the Peak property table, select None
or another anchor style in the Anchor Style drop-down list (Rectangle in the example).

Figure 26.4: Label customized according to the procedure previously described
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27 Loading and Integrating
Mergeable 2D Frames
The following procedure describes how to create an integrated scan from a set of frames
which have been measured with different 2-theta angles to form a diagram like a Debye-
Scherrer image.
The measurement used is stored as a tutorial file, Cor standard.brml, found in the Tuto-
rial\2D Frame Data directory.

Steps
1. Creating a new EVA document and importing Cor standard.brml.
2. Selecting the integration cursor and drawing the integration area.
3. Displaying the Cursors Preview tool and integrate.

27.1 Step 1: Creating a New EVA Document and Importing the 2D
Frames

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials\EVA* directory and select the Cor standard.brml file in the
2D Frame Data sub-directory.

4. Click Open.
´ The frames which were measured will be displayed in the frame view of the EVA

document. A Mergeable Frame List will appear in the tree.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 27.1: 2D Frame View after loading a measurement with three mergeable frames

27.2 Step 2: Selecting the Integration Cursor and Drawing the
Integration Area

1. Click the Slice Cursor button on the Frame Integration toolbar.
2. Click with the left mouse button in the top left of the area which is to be integrated.
3. Drag the mouse to the bottom right until the desired integration area has been displayed.

Release the left mouse button.
´ The cursor will be added as child to the frame list node in the tree.

4. If necessary, adjust the integration area by clicking and dragging the handles of the
cursor.

Figure 27.2: Slice Cursor prepared for the subsequent integration
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27.3 Step 3: Displaying the Cursors Preview Tool and Integration
1. Click the Cursors Preview button on the Frame Integration toolbar

— or —
click the Cursors Preview command in the command bar or the context menu of the
slice cursor.

2. IIf the preview is satisfactory, click on the Integrate button to create the final integrated
scan.
´ The scan is created in a separate scan list.

Figure 27.3: The Cursors Preview Tool with the preview of the integration result

Figure 27.4: The resulting integrated scan
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28 Loading and Integrating
Stackable 2D Frames
The following procedure describes how to create an integrated scan from a set of frames
which were measured with the same 2-theta angle and different theta angles to form a stack-
able frame list.
The measurement used is stored as a set of tutorial files, HTSR258*.gfrm, found in the Tuto-
rial\2D Frame Data\HTSR258 directory.

Steps
1. Creating a new EVA document and importing the 2D frames.
2. Selecting the integration cursor and drawing the integration area.
3. Displaying the Cursors Preview tool and integrate.

28.1 Step 1: Creating a New EVA Document and Importing the 2D
Frames

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials\EVA\2D Frame Data directory* and select all of the
“HTSR258*.gfrm” files in the “HTSR258” sub-directory.

4. Click Open. The frames will be displayed in the frame view of the EVA document. A
Stackable Frame List will appear in the tree.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 28.1: 2D Frame View after loading a measurement with stackable frames

28.2 Step 2: Selecting the Integration Cursor and Drawing the
Integration Area

1. Click the Ring Cursor button on the Frame Integration toolbar.
2. Click with the left mouse button in the left of the area which is to be integrated.
3. Drag the mouse to the right until the desired integration area has been displayed.

Release the left mouse button.
´ The cursor will be added as child to the frame list node in the tree.

4. If necessary, adjust the integration area by clicking and dragging the handles of the
cursor.



Loading and Integrating Stackable 2D Frames

DOC-M88-EXX201_V6_04.2021 147 / 164

Figure 28.2: Ring Cursor prepared for the subsequent integration

28.3 Step 3: Displaying the Cursors Preview Tool and Integrate
1. Change the direction of the integration in the cursor’s properties to 2-Theta integration.

Select Merge as Single Scan.
2. Click the Cursors Preview button on the Frame Integration toolbar

— or —
click on the Cursors Preview command in the command bar or the context menu of the
cursor.

3. If the preview is satisfactory, click the Integrate button to create the final integrated scan.
The scan will be created in a separate scan list.

Figure 28.3: The integration parameters of the ring cursor
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Figure 28.4: The Cursors Preview Tool with the preview of the integration result

Figure 28.5: The resulting integrated scan
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29 Rocking Curve Integration on
Stackable 2D Frames
The following procedure describes how to create an integrated scan from a set of frames
which have been measured with the same 2-theta angle and different theta angles to form a
stackable frame list.
The measurement used is stored as a set of tutorial files, “GM_XRR.gfrm”, found in the Tuto-
rial\2D Frame Data\GM_XRR.gfrm directory.

Steps
1. Creating a new EVA document and importing the 2D frames.
2. Selecting the integration cursor and drawing the integration area.
3. Displaying the Cursors Preview tool and integrate.

29.1 Step 1: Creating a New EVA Document and Importing the 2D
Frames

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials\EVA\2D Frame Data directory* and select all of the “GM_XRR*.gfrm”
files in the “GM_XRR” sub-directory.

4. Click Open.
ð The frames will be displayed in the frame view of the EVA document. A Stackable Frame

List will appear in the tree.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 29.1: 2D Frame View after loading a measurement with stackable frames

29.2 Step 2: Selecting the Integration Cursor and Drawing the
Integration Area

1. Zoom into the frame view by clicking and dragging the mouse to make the bright spots
clearly visible.

2. Click the Area Cursor button on the Frame Integration toolbar.
3. Click with the left mouse button in the top left of the area which is to be integrated.
4. Drag the mouse to the bottom right until the desired integration area has been displayed.

Release the left mouse button. The cursor will be added as child to the frame list node in
the tree.

5. If necessary, adjust the integration area by clicking and dragging the handles of the
cursor.
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Figure 29.2: Area Cursor prepared for the subsequent integration

29.3 Step 3: Displaying the Cursors Preview Tool and Integrate
1. Change the X-axis of the integration in the cursor’s properties to “Theta”.
2. Click the Cursors Preview button on the Frame Integration toolbar

— or —
click the Cursors Preview command in the command bar or the context menu of the
cursor.

3. If the preview is satisfactory, click the Integrate button to create the final integrated scan.
The scan will be created in a separate scan list.

Figure 29.3: The integration parameters of the ring cursor
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Figure 29.4: The Cursors Preview Tool with the preview of the integration result

Figure 29.5: The resulting integrated scan
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30 Adjusting the Default Mask of a
2D Frame
The following procedure describes how to adjust the default mask on a set of frames which
have been measured with different 2-theta angles to form a diagram like a Debye-Scherrer
image. Excluding the non-exposed area will lead to a more precise integration result.
The measurement used is stored as a tutorial file, “Cor standard.brml”, found in the “Tuto-
rial\2D Frame Data” directory.

Steps
1. Creating a new EVA document and importing Cor standard.brml.
2. Check the integration with the Full Frame cursor.
3. Changing the default mask to exclude non-exposed areas.
4. Selecting the integration cursor and integrate.

30.1 Step 1: Creating a New EVA Document and Importing the 2D
Frames

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials\EVA directory* and select the “Cor standard.brml” file in the
2D Frame Data sub-directory.

4. Click Open. The frames which have been measured will be displayed in the frame view of
the EVA document.
´ A Mergeable Frame List will appear in the tree. The default masks which are part of

the frame data will be drawn in green.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.
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Figure 30.1: 2D Frame View exhibiting non-exposed areas around the frames

30.2 Step 2: Check the Integration with the Full Frame Cursor
1. Click the Full Frame Cursor button on the Frame Integration toolbar. The whole merged

frame is marked for integration.

2. Click the Integrate Cursor button on the Frame Integration toolbar
— or —
click the Integrate Cursor command in the command bar or the context menu of the
cursor.
´ The scan will be created in a separate scan list. A problem is clearly visible at the

beginning of the scan where the intensity drops.

Figure 30.2: Integrated scan with intensity drop at low angles due to mask misalignment
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30.3 Step 3: Changing the Default Mask to Exclude Non-Exposed
Areas

1. Select the Edit Multiple Properties check box to display the combined properties for all
three frames.

2. Select the Use Custom Mask check box to display the mask properties.

3. Change the Radius to 980 pixel.

´ The displayed masks change according to the chosen radius. No non-exposed areas
remain visible.

Figure 30.3: 2D Frame View with an adjusted default mask



Adjusting the Default Mask of a 2D Frame

156 / 164 DOC-M88-EXX201_V6_04.2021

30.4 Step 4: Selecting the Integration Cursor and Integration
1. Click the Full Frame Cursor button on the Frame Integration toolbar. The whole merged

frame is marked for integration.

2. Click the Integrate Cursor button on the Frame Integration toolbar
— or —
click the Integrate Cursor command in the command bar or the context menu of the
cursor.
´ The scan is created in a separate scan list.

Figure 30.4: 2D Frame View with the full frame cursor drawn along its edges

Figure 30.5: The resulting integrated scan
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31 Using Printing Options
This chapter will describe how to use some printing options.

31.1 Vertical Table
Vertical Table is an option which allows “permuting” columns and rows. It proves useful
when printing a column view with few objects but numerous properties.

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the ET20.RAW, ET50.RAW and
ET80.RAW files.

4. Click Open.
5. The scans will be added to the Data Tree and displayed in the graphical view of the EVA

document and added to the data tree.

* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 31.1: Importing the 3 scans
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Figure 31.2: ET20.RAW, ET50.RAW and ET80.RAW added to the data tree

1. Select the scan list (2Theta list in the example).
2. Click Scan Column View in the Create list of the Data Command panel

― or ―
click the Scan Column View button on the Create View toolbar
― or ―
right-click the scan list in the data tree to display the context menu. Click Create and then
Scan Column View on the related submenu.
´ A Scan Column View will be created.

3. Configure the table columns if necessary. To do so, right-click a column header to display
the context menu. You can also drag and drop the columns to changer their order.

4. In the Scan Column view Property table, select the Vertical Table check box.
´ No change is visible in the scan column view. The resulting table will be visible in the

Print preview.
5. Check the view is printable.
6. Click Print Preview in the View Data Command panel,

― or ―
Right-click the scan column view in the data tree to display the context menu. Click Print
preview.
´ The print preview with the vertical table will be displayed.
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Figure 31.3: Vertical table visible in the print preview

31.2 Repeat Columns
Repeat Columns is an option which allows repeating the N first columns of a column view on
each “row”. It proves useful when printing a column view with numerous objects and proper-
ties.

The Repeat Columns feature is available up to version 3.1.

1. Click New on the File menu or use the dedicated button in the toolbar.
´ The EVA document is empty.

2. Click the Import from files data command or the Import from files button.
´ The Import From Files dialog box will be displayed.

3. Search the Tutorials/EVA* directory and select the fifteen first .RAW files from Aa.raw to
Corundum-3.Raw in this example.

4. Click Open. The scans will be displayed in the graphical view of the EVA document and
added to the Data tree.
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* The directory path to the EVA tutorial files is C:\Documents and Settings\All
Users\Application Data\Bruker AXS\Tutorials under Windows XP and C:
\ProgramData\Bruker AXS\Tutorials under Windows 7.
To access the folder with the Explorer, select Display hidden files and folders in the
Folders options.

Figure 31.4: Importing Scans

Figure 31.5: Scans added to the data tree

5. Select the scan list (2Theta list in the example).
6. Click Scan Column View in the Create list of the Data Command panel

― or ―
click the Scan Column View button on the Create View toolbar.
― or ―
right-click the scan list in the data tree to display the context menu. Click Create and then
Scan Column View on the related submenu.
´ A Scan Column View will be created.
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Figure 31.6: Scan column view

7. In this example, it is interesting to configure the table columns differently. To do so, right-
click a column header to display the context menu and access the configuration tools.
You can also drag and drop the columns to changer their order.

Figure 31.7: Scan column view with a new column configuration: file name and color in first

This table has many columns. Therefore it will not be possible to have all columns on each
row when printing. It may be nice to keep, for example, the file name and its corresponding
color at the beginning of each row.

1. In the Scan Column view Property table, enter 2 for the Repeat Columns value. It means
the two first columns will be repeated on each row when printing.
´ No change is visible in the scan column view. The resulting table will be visible in the

Print preview.
2. Check the view is printable.
3. Click Print Preview in the View Data Command panel,

― or ―
Right-click the scan column view in the data tree to display the context menu. Click Print
preview.
´ The print preview will be displayed.
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Figure 31.8: The two first columns “Name” and “Color” are repeated in the print preview
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